<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Zinke’s decision to keep Maine monument worth celebrating | Out There</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://outthere.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://outthere.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//outthere.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Out There &raquo; Feed" href="https://outthere.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out There &raquo; Comments Feed" href="https://outthere.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Out There &raquo; Zinke’s decision to keep Maine monument worth celebrating Comments Feed" href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/outthere.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://outthere.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://outthere.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='https://outthere.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://outthere.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://outthere.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://outthere.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://outthere.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://outthere.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outthere.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outthere.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Eagles among the pool noodles: Proof that it&#8217;s still summer' href='https://outthere.bangordailynews.com/2017/08/21/outdoor-recreation/eagles-among-the-pool-noodles-proof-that-its-still-summer/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" />
<link rel='shortlink' href='https://wp.me/p1YFCW-VT' />
<link rel="alternate" type="application/json+oembed" href="https://outthere.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutthere.bangordailynews.com%2F2017%2F08%2F24%2Foutdoor-recreation%2Fzinkes-decision-to-keep-maine-monument-worth-celebrating%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outthere.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutthere.bangordailynews.com%2F2017%2F08%2F24%2Foutdoor-recreation%2Fzinkes-decision-to-keep-maine-monument-worth-celebrating%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p1YFCW-VT',
            title: 'Zinke’s decision to keep Maine monument worth celebrating',
            templates: {
                twitter: '{{title}}: {{url}} (via @JohnHolyoke)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Out There:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bdnmaineoutdoors'},
            {'service': 'twitter', 'id': 'JohnHolyoke'},
            {'service': 'rss', 'id': 'https://outthere.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "zinkes-decision-to-keep-maine-monument-worth-celebrating";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'jholyoke' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Out There', 'outdoors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Zinkeâs decision to keep Maine monument worth celebrating" />
<meta property="og:url" content="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" />
<meta property="og:description" content="After months of nervous hand-wringing, news began to trickle out of Washington, D.C., on Thursday that ought to make many supporters of Katahdin Woods and Waters National Monument happy. &nbsp; The…" />
<meta property="article:published_time" content="2017-08-24T15:46:19+00:00" />
<meta property="article:modified_time" content="2017-08-24T15:46:19+00:00" />
<meta property="og:site_name" content="Out There" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'John Holyoke','dimension2': 'post','dimension3': '37.3589','dimension5': 'outdoors',				'dimension10': '1',
				 
				'dimension11' : 'Katahdin Woods and Waters National Monument,Lucas St. Clair,Roxanne Quimby,Ryan Zinke'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '37.3589', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '37.3589';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"John Holyoke","contentPublishedDate":"2017-08-24","contentPublishedTime":"2017-08-24 11:46:19-04:00","lastUpdatedTime":"2017-08-24 11:46:19-04:00","primaryCategory":"Outdoor Recreation","allCategories":"Outdoor Recreation"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-3589 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
	<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="https://outthere.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="https://outthere.bangordailynews.com/"
		       title="Out There" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2011/11/johnh.jpg') no-repeat center center;
				         background-size: cover;">
				    Out There			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Out There</h1>
				    <h2 class="site-description">Stories from Maine&#039;s great outdoors</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Out+There&utm_medium=footer">
			    <img src="https://outthere.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://outthere.bangordailynews.com/">Home</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="https://outthere.bangordailynews.com/category/humor/">Humor</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://outthere.bangordailynews.com/category/fishing/">Fishing</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://outthere.bangordailynews.com/category/hunting/">Hunting</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146"><a href="https://outthere.bangordailynews.com/category/outdoor-recreation/">Outdoor Recreation</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://outthere.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://outthere.bangordailynews.com/about/">About John</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="https://outthere.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-3589" class="post-3589 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoor-recreation tag-katahdin-woods-and-waters-national-monument tag-lucas-st-clair tag-roxanne-quimby tag-ryan-zinke">
	<header class="entry-header">
		
            <h1 class="entry-title">Zinke’s decision to keep Maine monument worth celebrating</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" title="Permalink to Zinke’s decision to keep Maine monument worth celebrating" rel="bookmark"><time class="entry-date" datetime="2017-08-24T11:46:19+00:00">August 24, 2017</time></a></span><span class="categories-links"><a href="https://outthere.bangordailynews.com/category/outdoor-recreation/" rel="category tag">Outdoor Recreation</a></span><span class="tags-links"><a href="https://outthere.bangordailynews.com/tag/katahdin-woods-and-waters-national-monument/" rel="tag">Katahdin Woods and Waters National Monument</a>, <a href="https://outthere.bangordailynews.com/tag/lucas-st-clair/" rel="tag">Lucas St. Clair</a>, <a href="https://outthere.bangordailynews.com/tag/roxanne-quimby/" rel="tag">Roxanne Quimby</a>, <a href="https://outthere.bangordailynews.com/tag/ryan-zinke/" rel="tag">Ryan Zinke</a></span>					    <div class="author-byline">
			By <a href="https://outthere.bangordailynews.com/author/john-holyoke/" title="Posts by John Holyoke" rel="author">John Holyoke</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Zinke’s decision to keep Maine monument worth celebrating."
               data-url="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/"
               data-via='JohnHolyoke'               data-related="JohnHolyoke,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG-300x300.jpg&description=Zinke’s decision to keep Maine monument worth celebrating" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>After months of nervous hand-wringing, news began to trickle out of Washington, D.C., on Thursday that ought to make many supporters of Katahdin Woods and Waters National Monument happy.</p>
<div id="attachment_3590" style="width: 614px" class="wp-caption aligncenter"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG.jpg"><img class="size-large wp-image-3590" src="https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG-1024x683.jpg" alt="" width="604" height="403" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG-1024x683.jpg 1024w, https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG-300x200.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG-768x512.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a><p class="wp-caption-text">Water cascades over boulders and ledges at Orin Falls on the Wassataquoik Stream on Aug. 10, 2017, in Katahdin Woods and Waters National Monument. (Aislinn Sarnacki | BDN)</p></div>
<p>&nbsp;</p>
<p><span style="font-weight: 400">The review of the monument by Secretary of the Interior Ryan Zinke is complete, and first indications, according to those who are familiar with Zinke’s report, are that <a href="http://bangordailynews.com/2017/08/24/outdoors/interior-secretary-zinke-recommends-keeping-maines-national-monument/?zone=blowout">Maine’s  national monument will not be reduced in size, nor eliminated</a>.</span></p>
<p><span style="font-weight: 400">One concession that may be under consideration: Some form of limited logging activity in part of the monument.</span></p>
<p><span style="font-weight: 400">If that’s the way things turn out as we move forward, that’s a workable compromise.</span></p>
<p><span style="font-weight: 400">Exactly a year ago,</span><a href="http://outthere.bangordailynews.com/2016/08/24/hunting/new-monument-a-gift-to-the-nation-worth-the-wait/"><span style="font-weight: 400"> I wrote about President Barack Obama’s official designation </span></a><span style="font-weight: 400">of this land as a national monument. In that column, and as the outdoor columnist for the daily newspaper closest in proximity to the monument, I wanted to make sure that on such a momentous day, the BDN was positioned on the right side of history.</span></p>
<p><span style="font-weight: 400">That was a big deal. And the BDN came out in favor of our state’s natural beauty and future economic possibilities, and the celebration of one of the state’s most breathtaking areas.</span></p>
<p><span style="font-weight: 400">No, cutting down trees in the monument may not have been part of the plan when the family of millionaire philanthropist Roxanne Quimby donated more than 87,000 acres to the federal government last year.</span></p>
<p><span style="font-weight: 400">But all things considered, if limited forestry operations are added to the monument’s management plan, that’s not necessarily a bad thing.</span></p>
<p><span style="font-weight: 400">Forests in transition are good for wildlife, you see. A regenerating forest provides shelter and food for any  number of critters, including moose and deer.</span></p>
<p><span style="font-weight: 400">Allowing for reasonable harvest in parts of the monument where hunting is allowed, in fact, could be a way to increase the habitat for those animals &#8212; ruffed grouse and American woodcock among them &#8212; that hunters might be targeting.</span></p>
<p><span style="font-weight: 400">But make no mistake about it: While Gov. Paul LePage made it a priority earlier this year to single out neighboring Baxter State Park as a model because some logging is allowed there, LePage has been wrong about what Katahdin Woods and Waters National Monument is, and seems unwilling to consider what it can be.</span></p>
<p><span style="font-weight: 400">In a region that has struggled mightily to recover from the collapse of its paper mills, Katahdin Woods and Waters National Monument is the best news that’s developed in a decade or more.</span></p>
<p><span style="font-weight: 400">It gives more folks a reason to visit. It provides a new reason for optimism, and a concrete product &#8212; nature, at a national monument &#8212; to market and promote worldwide.</span></p>
<p><span style="font-weight: 400">The monument, even now, as facilities and infrastructure are planned and built, is not perfect. It is a work in progress.</span></p>
<p><span style="font-weight: 400">A simple, but crucial point: This monument is nothing like the wasteland that LePage and others have described. It’s far more than a cut-over forest that’s full of mosquitoes and nothing else of value.</span></p>
<p><span style="font-weight: 400">Doubt it? Do yourself a favor. Stop listening to others, </span><a href="http://bangordailynews.com/2017/08/23/outdoors/everything-you-need-to-know-about-the-interpretive-map-of-katahdin-woods-and-waters/?ref=OutdoorsBox"><span style="font-weight: 400">hop in your car, and drive to up there</span></a><span style="font-weight: 400"> for a visit. Though our governor refuses to place tourist-information signs on the roads that lead to the monument, it’s pretty easy to find, and maps do exist.</span></p>
<p><span style="font-weight: 400">It is a wild space, full of rivers and streams, hills and mountains, birds and moose and deer and other woodland critters.</span></p>
<p><span style="font-weight: 400">It is, quite simply, a great representation of what Maine is. As the monument’s title suggests, it’s woods. And waters.</span></p>
<p><span style="font-weight: 400">And it’s special.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">Luckily, Zinke seems to have recognized that fact. I was a few paces away from Zinke when he gathered his staffers around him during a June fact-finding visit to the monument lands. The group posed for a photo with magnificent Mount Katahdin in the background.</span></p>
<p><span style="font-weight: 400">Nearby, some of us shared subtle winks and nods.</span></p>
<p><span style="font-weight: 400">“That was interesting,” I told an acquaintance who had watched the scene unfold. “It would seem that after taking selfies with Katahdin, it’d be pretty hard to write a report asserting why this land didn’t deserve monument status.</span></p>
<p><span style="font-weight: 400">Today, that doesn’t seem to be the case. Zinke came. He saw. He understood.</span></p>
<p><span style="font-weight: 400">Thanks to that &#8212; barring any further interference, of course &#8212; future generations will get the chance to see exactly why Quimby, her son Lucas St. Clair, and this Secretary of the Interior thought this part of Maine was worth preserving.</span><br />
<i><span style="font-weight: 400">John Holyoke can be reached at </span></i><a href="mailto:jholyoke@bangordailynews.com"><i><span style="font-weight: 400">jholyoke@bangordailynews.com</span></i></a><i><span style="font-weight: 400"> or 990-8214. Follow him on Twitter: @JohnHolyoke</span></i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3589" class="share-facebook sd-button share-icon" href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3589" class="share-twitter sd-button share-icon" href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3589" class="share-google-plus-1 sd-button share-icon" href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Zinke’s decision to keep Maine monument worth celebrating."
               data-url="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/"
               data-via='JohnHolyoke'               data-related="JohnHolyoke,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG-300x300.jpg&description=Zinke’s decision to keep Maine monument worth celebrating" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/12fa12b33b6b0cd90a6c9b34eba125cc?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F37%2Ffiles%2F2011%2F11%2Fjohnh.jpg"
		 alt="John Holyoke"
		 title="John Holyoke"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About John Holyoke</h2>
		<p class="author-bio">
			John Holyoke has been enjoying himself in Maine's great outdoors since he was a kid. Today, he's the Outdoors editor for the BDN, a job that allows him to meet up with Maine outdoors enthusiasts in their natural habitat. The stories he gathers provide fodder for his columns, and this blog.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://outthere.bangordailynews.com/2017/08/21/outdoor-recreation/eagles-among-the-pool-noodles-proof-that-its-still-summer/" rel="prev"><span class="meta-nav">&larr;</span> Eagles among the pool noodles: Proof that it&#8217;s still summer</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "jholyoke@bangordailynews.com", 
                                post_title : "Zinke’s decision to keep Maine monument worth celebrating", 
                                post_link : "https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/", 
                                post_id : "3589"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>John Holyoke</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/12fa12b33b6b0cd90a6c9b34eba125cc?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F37%2Ffiles%2F2011%2F11%2Fjohnh.jpg"
                             alt="John Holyoke"
                             title="John Holyoke"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        John Holyoke has been enjoying himself in Maine's great outdoors since he was a kid. Today, he's the Outdoors editor for the BDN, a job that allows him to meet up with Maine outdoors enthusiasts in their natural habitat. The stories he gathers provide fodder for his columns, and this blog.                    </p>
                    
                                            <a href="https://twitter.com/JohnHolyoke" class="twitter-follow-button" data-show-count="true">
                            Follow @JohnHolyoke                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/bdnmaineoutdoors"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-outdoors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Out+There&utm_source=outdoors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Out+There&utm_source=outdoors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: outdoors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://outthere.bangordailynews.com/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank title="Stories from Maine&#039;s great outdoors">
						Out There                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/37/files/2017/08/KATWOODSBLOG-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/?utm_campaign=Out+There&utm_source=outdoors-widget"
                            title="Zinke’s decision to keep Maine monument worth celebrating">
						Zinke’s decision to keep Maine monument worth celebrating                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank>
						Zinke’s decision to keep Maine monument worth celebrating                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://georgesoutdoornews.bangordailynews.com/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank title="If you love Maine’s outdoors then I have a lot to tell you">
						George&#039;s Outdoor News                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/112/files/2017/08/Kerri-Bickford-Capitol-three-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://georgesoutdoornews.bangordailynews.com/2017/08/24/hunting/lots-of-hunting-and-fishing-laws-changed/?utm_campaign=Out+There&utm_source=outdoors-widget"
                            title="Lots of hunting and fishing laws changed">
						Lots of hunting and fishing laws changed                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://georgesoutdoornews.bangordailynews.com/2017/08/24/hunting/lots-of-hunting-and-fishing-laws-changed/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank>
						Lots of hunting and fishing laws changed                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://actoutwithaislinn.bangordailynews.com/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank title="Finding adventures in the Maine wilderness">
						Act Out with Aislinn                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/38/files/2017/08/DoYouSeeIt082317-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://actoutwithaislinn.bangordailynews.com/2017/08/23/time-out/do-you-see-the-maine-creature-in-this-photo/?utm_campaign=Out+There&utm_source=outdoors-widget"
                            title="Do you see the Maine creature in this photo?">
						Do you see the Maine creature in this photo?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://actoutwithaislinn.bangordailynews.com/2017/08/23/time-out/do-you-see-the-maine-creature-in-this-photo/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank>
						Do you see the Maine creature in this photo?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://rchase.bangordailynews.com/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank title="">
						Seniors Not Acting Their Age                     </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/500/files/2017/08/009-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://rchase.bangordailynews.com/2017/08/22/biking-the-eastern-trail-in-scarborough/?utm_campaign=Out+There&utm_source=outdoors-widget"
                            title="Biking the Eastern Trail in Scarborough">
						Biking the Eastern Trail in Scarborough                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://rchase.bangordailynews.com/2017/08/22/biking-the-eastern-trail-in-scarborough/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank>
						Biking the Eastern Trail in Scarborough                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://jpeterson.bangordailynews.com/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank title="Informational and personal account of a Registered Maine Fishing Guide">
						Fishing Poles And Adventures                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/481/files/2017/08/IMGP0184-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://jpeterson.bangordailynews.com/2017/08/21/home/trolling-not-just-for-internet-creeps/?utm_campaign=Out+There&utm_source=outdoors-widget"
                            title="Trolling....Not Just For Internet Creeps">
						Trolling....Not Just For Internet Creeps                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://jpeterson.bangordailynews.com/2017/08/21/home/trolling-not-just-for-internet-creeps/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank>
						Trolling....Not Just For Internet Creeps                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://acadiaonmymind.bangordailynews.com/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank title="Musings about the Maine national park">
						Acadia on My Mind                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/383/files/2017/08/20170704_115838-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://acadiaonmymind.bangordailynews.com/2017/08/21/home/climate-change-consequences-hot-topic-acadia-global-news/?utm_campaign=Out+There&utm_source=outdoors-widget"
                            title="Climate change consequences hot topic in Acadia, global news">
						Climate change consequences hot topic in Acadia, global news                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://acadiaonmymind.bangordailynews.com/2017/08/21/home/climate-change-consequences-hot-topic-acadia-global-news/?utm_campaign=Out+There&utm_source=outdoors-widget"
                       target=_blank>
						Climate change consequences hot topic in Acadia, global news                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.017244 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 21 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://outthere.bangordailynews.com/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://outthere.bangordailynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/11/'>November 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/10/'>October 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/08/'>August 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/06/'>June 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/04/'>April 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/03/'>March 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='https://outthere.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='https://outthere.bangordailynews.com/2011/11/'>November 2011</a></li>
		</ul>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="https://outthere.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://outthere.bangordailynews.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://outthere.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1359"><a href="https://outthere.bangordailynews.com/category/hunting/bigbuckcontest/" title="All Out There posts about the 2016 Big Buck Contest. ">Big Buck Contest</a>
</li>
	<li class="cat-item cat-item-1251"><a href="https://outthere.bangordailynews.com/category/books/" >Books</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://outthere.bangordailynews.com/category/fishing/" >Fishing</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://outthere.bangordailynews.com/category/humor/" >Humor</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://outthere.bangordailynews.com/category/hunting/" >Hunting</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://outthere.bangordailynews.com/category/outdoor-recreation/" >Outdoor Recreation</a>
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Out+There&utm_medium=footer">
                                <img src="https://outthere.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Out There is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/outthere.bangordailynews.com\/2017\/08\/24\/outdoor-recreation\/zinkes-decision-to-keep-maine-monument-worth-celebrating\/":3589};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/24/outdoor-recreation/zinkes-decision-to-keep-maine-monument-worth-celebrating/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://outthere.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/outthere.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outthere.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.outthere, categories.outdoor-recreation, authors.jholyoke'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.outthere,categories.outdoor-recreation,authors.jholyoke" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'29236034',post:'3589',tz:'-4',srv:'outthere.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '29236034', '3589' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
